[MinnowBoard] USB Problems

peter peter.bolch at t-online.de
Wed Jul 1 19:58:26 UTC 2015

Hi Sidney,

I had the same effect with my Minnow Board. Someone here suggested to 
check fuse F1 (to the left of the USB connector). It was blown although 
there was just a keyboard connected to the board.


On 01.07.2015 21:15, Sydney Lybert wrote:
> Hello,
> I recently purchased a Minnowboard. I was attempting to install an OS on
> it (Ubuntu 14.04.2). During the installation, it suddenly died, and now
> the USB connections won't pick up any USB devices. Any ideas why this
> would happen? I've tried disconnecting the power and restarting
> everything with the USB devices already connected, and I've tried
> powering on the board and then connecting the devices, to no avail.
> Thanks,
> -Sydney Lybert
> _______________________________________________
> elinux-MinnowBoard mailing list
> elinux-MinnowBoard at lists.elinux.org
> http://lists.elinux.org/mailman/listinfo/elinux-minnowboard

More information about the elinux-MinnowBoard mailing list