[MinnowBoard] Ethernet with android-4.4.2_r1-ia2

Nanik T nanikjava at gmail.com
Thu Jan 22 01:48:11 UTC 2015

The latest android-x86 code drop (
http://www.android-x86.org/releases/releasenote-4-4-r2) will boots up fine
with MinnowMax so there isn't anything that you need to do. This is taking
into account you are booting using USB drive (that's what I have done).
However, the provided installer in android-x86 internally is not UEFI based
so this means you won't be able to install it, support for UEFI installer
will come later (don't know when)

You can try to run the android-x86 installer and see how it goes as I have
not tried installing android-x86 on storage that already has Intel-IA
installed in it. Worth the shot if anything to see if it works.


On Thu, Jan 22, 2015 at 12:40 PM, Keisuke Ueda <keisuke at bromantech.com>

> Hello Nanik,
> Thank you for the information. Can you tell me a little more about it? May
> I ask what does "booting up with Minnow using 4.4-r2" mean?
> Now, I have booted with Intel's android. Should I run 4.4-r2 installer on
> this Android?
> Thank you.
> Keisuke
> _______________________________________________
> elinux-MinnowBoard mailing list
> elinux-MinnowBoard at lists.elinux.org
> http://lists.elinux.org/mailman/listinfo/elinux-minnowboard
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.elinux.org/pipermail/elinux-minnowboard/attachments/20150122/9962d3ac/attachment.html>

More information about the elinux-MinnowBoard mailing list