[MinnowBoard] NVRAM Issue: No Video, but UEFI not bricked

John Roach john.roach at minlog.com.au
Mon Jan 19 22:40:54 UTC 2015

Sorry for the late reply!  I tried a few different monitors, although
all Dell.  They were all not working.  The last re-flash of 0.73 seems
to have been fine for a week now running Ubuntu.  Are you thinking it
might be related to Bug 7027 or 6599?
John Roach
MinLog Australia
Tel +61 (2) 49687102
john.roach at minlog.com.au

On 12 January 2015 at 18:46, John 'Warthog9' Hawley
<warthog19 at eaglescrag.net> wrote:
> On 01/11/2015 10:33 PM, John Roach wrote:
>> G'Day All,
>> I seem to have encountered the 'NVRAM Issue' on the latest firmware
>> (0.73 x64), but not to the same degree as the links in on the wiki
>> page would suggest.  All I get is no display out the HDMI connection,
>> but the serial console still works.  Re-flashing the firmware seems to
>> bring it back, for a bit.  It might be something we are doing here in
>> the office but I'm not sure.  Is anybody else experiencing something
>> similar?
> Have you tried any other monitors?  Which monitor is giving you trouble?
>  It's possible this is related to another bug, more specifically
> targeted at the HDMI interface vs. the nvram issue (particularly since
> you are indicating it can be gotten to over serial)
> - John 'Warthog9' Hawley
> _______________________________________________
> elinux-MinnowBoard mailing list
> elinux-MinnowBoard at lists.elinux.org
> http://lists.elinux.org/mailman/listinfo/elinux-minnowboard

More information about the elinux-MinnowBoard mailing list