[MinnowBoard] Minnowboard Max not booting

Jan Willies jan at willies.info
Mon Dec 1 14:19:14 UTC 2014


I have a Minnowboard Max since a few days and while it worked fine the
first day, currently it rarely boots. There is no obvious pattern when it
boots successfully and when it doesn't. 99% of the time it doesn't (only
every 30th boot or so). Both lights are blue but there is no output on the
HDMI, nor on the serial console. Also the SW1 doesn't power it off, I have
to hold it down for five seconds.

First I thought it's the UEFI and I managed to put the 0.73 release on it,
but it didn't get any better.

There is nothing connected to it apart from HDMI and/or serial console
(four wire), but it doesn't matter whether there's also an USB-stick or
-keyboard attached. Although I noticed that the keyboard sometimes doesn't
work, and I have to navigate via serial console (keyboard is from Apple for

The power supply is a 5V, 2.1A which should be fine. I also tried a 1.2A
one, but while both lights went on, it also didn't boot.

What else can I do?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.elinux.org/pipermail/elinux-minnowboard/attachments/20141201/e35582e1/attachment.html>

More information about the elinux-MinnowBoard mailing list