[MinnowBoard] Installing OS

Arne Gollin arne.gollin at googlemail.com
Sat Nov 1 12:25:33 UTC 2014


I tried to compile the 0.73-release-build.
The binaries are only the pre-build.
I just followed the instructions on
https://uefidk.com/content/minnowboard-max but as i said it works only with
visual Studio 2008 or 2010 not with 2012...

Cheers
Arne
Am 01.11.2014 13:00 schrieb <elinux-minnowboard-request at lists.elinux.org>:

> Hey,
> i just got my board today, but I can get it running. Since there was no
> micro SD delivered (which i thought would be preinstalled delivered with
> Armstrom), I tried to set up a micro SD on my own. I followed the guide as
> described by the wiki and tried different version of Armstrom, but there
> was never a bootx64 file on it and the bootfile in /fs0/efi/boot/ couldn't
> be loaded on this efi system.
>
> So I tried to install windows 8.1 embedded industrial, i managed to load
> the bootable usb stick, but after installing (but before the updateing
> step) an error occured and said that the registry cannot be updated. So
> this didn'T work either...
>
> maybe some background info:
> EFI specification revision: 2.40
> EFI vendor: EDK II
> EFI revision: 1.0
> Firmware 0.0.71
> MNW2CRB1.X64.0071.R30.1408131301
>
> I also tried to update the firmware, but I couldn't compile it on my own
> (probably because I don't have a full VS 2010 version, and somehow he
> doesn't want to use my VS 2012 professional -.-)... can some1 compile the
> newest version for me and send it over?
>
> I hope some1 can help me out
>
> cheers
> arne
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.elinux.org/pipermail/elinux-minnowboard/attachments/20141101/cce32ab9/attachment.html>


More information about the elinux-MinnowBoard mailing list