[MinnowBoard] Minnowboard Max no longer booting to UEFI Shell

David Anders danders at circuitco.com
Sun Jul 27 22:23:56 UTC 2014


this is the second report from an early adopter with this issue. it appears to
be a corruption of the UEFI firmware and appears to be software related. we are
looking into it now. the only way to fix this is to reflash the UEFI firmware
via the SPI header.


> On July 27, 2014 at 2:22 PM Bryan Smith <bryan at fossetcon.org> wrote:
> Hello Everyone,
> I booted the Max a few times and interacted with the shell. I then booted
> 2 Distros while the max was connected to a TV and everything seemed fine.
> Shortly afterwards while attempting to boot into another distro via usb, I
> noticed that the tv screen failed to show the UEFI prompt.
> I tried rebooting several times afterwards and there was no video output
> and two blue LED's remained lit.
> After connecting to the console I observed this:
> When the board receives power only 1 led is lit. The console shows
> SecStartup then both leds light and two messages follow and nothing else
> happens.
> >>>>SecStartup
> >>>>MemoryInit Done
> >>>>BdsEntry
> I left the board connected in this state for about 6 hours and nothing
> else happened. I tried disconnecting all peripherals, only connecting usb,
> sd and ethernet together and singularly.
> I found that if I hold down SW1 for approx 5 seconds J1 led turns off but
> nothing happens after that.
> Has anyone else observed this behavior? Seems similar to this:
> http://lists.elinux.org/pipermail/elinux-minnowboard/Week-of-Mon-20140721/000201.html
> Thanks,
> Bryan
> --
> Program Director
> Fossetcon 2014
> Sept 11-13, 2014 - Orlando, FL
> Free and Open Source Software Expo and Technology Conference
> http://fossetcon.org
> _______________________________________________
> elinux-MinnowBoard mailing list
> elinux-MinnowBoard at lists.elinux.org
> http://lists.elinux.org/mailman/listinfo/elinux-minnowboard

More information about the elinux-MinnowBoard mailing list