[Elinux-discuss] Service active but doesn't remote accessible

Kauan Mocelin kauanmocelin at gmail.com
Fri Apr 13 12:04:02 UTC 2018


Hello, my Rpi-monitor service is accessible but after a while it is
unavailable.

Version: rpimonitor_2.12-r0_all.deb

My logs:
● rpimonitor.service - LSB: RPi-Monitor daemon
Loaded: loaded (/etc/init.d/rpimonitor; generated; vendor preset: enabled)
Active: active (running) since Wed 2018-04-11 20:10:23 -03; 15h ago
Docs: man:systemd-sysv-generator(8)
Process: 12452 ExecStop=/etc/init.d/rpimonitor stop (code=exited,
status=0/SUCCESS)
Process: 12469 ExecStart=/etc/init.d/rpimonitor start (code=exited,
status=0/SUCCESS)
CGroup: /system.slice/rpimonitor.service

Apr 11 20:10:22 raspi systemd[1]: Starting LSB: RPi-Monitor daemon...
Apr 11 20:10:23 raspi rpimonitor[12469]: Starting RPi-Monitor:.
Apr 11 20:10:23 raspi systemd[1]: Started LSB: RPi-Monitor daemon.

According to the logs service is active - running but i can't acess
remotely by firefox.

Result of: sudo netstat -antlp | grep ":8888"
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 6 0 0.0.0.0:8888 0.0.0.0:* LISTEN -
tcp 881 0 192.168.1.107:8888 200.189.118.162:11525 CLOSE_WAIT -
tcp 1 0 192.168.1.107:8888 192.168.1.107:43014 CLOSE_WAIT -
tcp 1 0 192.168.1.107:8888 192.168.1.107:42984 CLOSE_WAIT -
tcp 869 0 192.168.1.107:8888 200.189.118.162:13001 CLOSE_WAIT -
tcp 938 0 192.168.1.107:8888 200.189.118.162:13159 CLOSE_WAIT -
tcp 894 0 192.168.1.107:8888 200.189.118.162:11507 CLOSE_WAIT -

There are many connections on TCP waiting to close, is this the problem?
*Kauan Mocelin*
kauanmocelin at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.elinux.org/pipermail/elinux-discuss/attachments/20180413/0f2df9bc/attachment.html>


More information about the Elinux-discuss mailing list